Ebay Classic organs

Collapse

Announcement

Collapse
No announcement yet.

Microsoft Fax Wizard

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Microsoft Fax Wizard

    I just had my computer repaired and now I cannot use Microsoft Fax Wizard to send a Word document over the telephone line to a fax machine. Normally, one simply prints to FAX instead of their normal default printer.

    Please see the link just below. I tried to do this but when I get to step 3 it does not take me to the Fax Wizard. Instead is just says FINISH and that's the end of it. When I go back to my printers there is still no FAX to select from.

    The rest of the instructions in this link (steps 4 through 9) are perfect and describe exactly how Fax Wizard works. This is exactly how I was able to fax on my computer before it broke down.

    I do not understand why it will not allow me to simply install Fax Wizard as a printer.

    http://www.dummies.com/how-to/conten...indows-xp.html

    In the past, I would open the document and then click on FILE and then PRINT. When the default Laserjet 5 came up I would then use the printer dropdown menu to select FAX. When I do so, all l get besides Laserjet 5 is Adobe PDF and Microsoft Office Document Image Writer. Then when I click on Find Printer I get a warning message that reads: "The Directory Service is currently unavailable."

    Please tell me how to get past this Directory Service warning so that I can re-install my "print to fax" function for Microsoft Fax Wizard.

    Thanks again for everything!

    ADDENDUM: I found what is apparently a newer version of Fax Wizard on my machine. But when I get to the place where I am supposed to browse for which document to send, that option is "dimmed out" and it only wants to allow me to send a cover sheet! SIGH!!
    Last edited by Menschenstimme; 09-26-2012, 06:47 PM.

  • #2
    When it rains, it pours:



    Please allow me to change the subject and ask you about another very strange thing that just happened.

    My mouse indicator has suddenly become "blinky" on one particular website where it has always worked okay in the past. Without my touching the mouse, the arrow will spontaneously flash between the arrow and the and for no apparent reason. It is not hovering over a sensitive spot or anything like that. I took the mouse apart and cleaned it thoroughly and there is no improvement. I also made sure that none of the connector pins were bent. The mouse seems just fine on other websites. I have also discovered that merely having the website open will cause the mouse to flutter - even if I am not viewing it at the time! Have you ever seen anything like this? Just in case it matters, the website is the following:

    http://tvlistings.zap2it.com/tvlisti....do?aid=zap2it

    God bless!

    ADDENDUM:

    http://www.mydigitallife.info/mouse-...google-chrome/
    Last edited by Menschenstimme; 09-27-2012, 12:05 AM.

    Comment

    Working...
    X