Ebay Classic organs

Collapse

Announcement

Collapse
No announcement yet.

Emai Socket Error

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Emai Socket Error



    I would be grateful if any member could help me with an email socket error. I have SBC Global email and use Incredimail as my client-based email. Just this past week I have been getting a "socket error" on outgoing messages and within the last 24 hours I cannot get a connection to send any outgoing messages from Incredimail. I have double and triple and quadruple checked all the server settings, etc. and nothing has changed. Neither have I changed my firewall nor security settings nor cookies, etc.</P>


    My web-based SBC global email works perfectly and Incredimail receives perfectly, but will not send due to the "socket error." However, when I change my Incredimail server settings back to the old (by old I mean several months, if not at least a year) non-secure SSL port settings, everything works fine. However, SBC/Yahoo then sends me an automated email warning me that I am using a non-secure port.</P>


    My thoughts are that something has gone wrong with the interface between my client-based Incredimail and my server-based SBC Global email that has nothing to do with my computer. Perhaps SBC Global upgraded something at their end and the Incredimail people need to issue a software update to remain compatible? I hope that this is effecting other Incredimail users and that the problem is know to both Incredimail and SBC/Yahoo. Otherwise, I may have to abandon all hope of resolving this if I am the lone victim.</P>


    Thank you!</P>


    []</P>


    ADDENDUM: I talked with AT&amp;T and they say that there has been a sudden Incredimail problem. My guess is that AT&amp;T has done some kind of upgrade that has accidentally resulted in an incompatibility problem with Incredimail. I was polite with AT&amp;T and laid the blame on Incredimail. I wonder if these different companies actually really ever talk with each other and have planning meetings to avoid exactly this sort of compatibility issue. I remember that a similar, but more widespread thing happened in Feburary of 2005. It even had a name; but I cannot recall what it was. SIGH!</P>
    <P mce_keep="true"></P>
    <P mce_keep="true"></P>
    <P mce_keep="true"></P>
Working...
X