Ebay Classic organs

Collapse

Announcement

Collapse
No announcement yet.

Hammond E111 (E100) Percussion Does Not Decay?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hammond E111 (E100) Percussion Does Not Decay?

    Hi,
    I just acquired an early E111 - very happy with many aspects, especially after removing the key click filter. However, there is a problem with the percussion. If I select a percussion tab with all the drawbars pushed in, then playing the upper manual gives a weak (compared to drawbars) continuous sound that does not decay - I am expecting a short duration "plink". Reiteration controls have no effect. The local tech that I called was very helpful & said he would look for a replacement reiterator box - in the meantime, I am trying to educate myself & see if there is any way to repair the fault.

    As far as I know the percussion was not modified, although I can see some signs of non-factory soldering around the percussion switches and the reiterator box. The percussion volume on the preamp is all the way up.

    I have measured a few voltages at the reiterator box:
    The red wire has +28V (schematic indicates +25V).
    The white/black wire to pin #10 of the upper manual block has +7.3V which drops to a few mV when a key is pressed.
    Where Q202 connects to D201 I do not have the 100mV indicated on the schematic - more like 15mV.

    Note: this is an early E111 with a "Percussion Keying Drive" control mounted on the back of the reiterator chassis as described on p30 of the service manual. Turning this pot has no effect.

    Does anyone have any experience with this fault, or any suggestions?
    Thanks a lot!
    John
    E111 & 145

  • #2
    Dendrites. Got it working with help from a generous forum member by zapping (two 9V batteries in parallel) the white wire to the reiterator chassis. Also needed to adjust the perc cutoff/volume & keying drive controls now that they work.

    With hindsight I see there are plenty of previous posts about zapping to cure dendrites in switches - I was focused on the solid state components in my E-100 & didn't pay enough attention to posts about other models like B3, A100 etc. - sorry about that!

    For the benefit of any other newbies - dendrites seem to be a major factor in the charming unreliability of Hammonds & other electronic stuff https://www.youtube.com/watch?v=tS7fUX_ofIE. I believe it is more technically correct to refer to the phenomenon as "metallic whiskers" but in this community "dendrite" seems more popular. Zapping apparently holds some risks: http://www.dairiki.org/HammondWiki/P...roubleshooting but it seems the alternative is dismantling and cleaning (wiping) every surface where there are parallel conductive objects in close proximity (<2mm gap?). I have not done this, but it sounds tedious and prone to breaking wires & solder joints. I think I'll keep zapping for now!

    Cheers!
    E111 & 145

    Comment

    Working...
    X