Forum Top Banner Ad

Collapse

Ebay Classic organs

Collapse

Announcement

Collapse
No announcement yet.

Need help with wiring locations for A100 to Leslie 925 w/9770 kit, LOW Volume Output

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need help with wiring locations for A100 to Leslie 925 w/9770 kit, LOW Volume Output

    I installed the kit and now the volume is so low you can't hear it during church service. When we use the 925 to a keyboard using the 1/4 inch plug connections and the Leslie foot switch it rattles the windows. Which terminals do we attach to on the amp? Do we use the terminals on the A0-39 power -amp or the A0-28 main? We now have it wired by cutting the green wire that goes from A0-39 the to the main speaker. The Echo/Ensemble/Tremolo/Main switches both work. Do we unsolder the originals or add these connections, I also noticed the 2 jumpers were missing on the power -amp and replaced them, Was that wrong too? it had the original Leslie 122 hook up box.
    Any help would be appreciated with photos would be even better.
    We thought of just adding a 1/4 line out box and forgetting about the kit, but don't know how to do that on a A100.
    Last edited by doyalwalker; 05-19-2018, 07:18 AM.

  • #2
    Hmm. Many things to wonder about in your post.

    Firstly - the AO-44 is the _reverb_ amplifier. That one you can leave out of this equation.

    It is correct to use the speaker wires, but if you disconnect it from the speaker you need to use a dummy load in place of the speaker - a 10 ohm 10 watt resistor does the job nicely.

    What jumpers are you talking about?
    Current organs: AV, M-3, A-100
    Current Leslies: 22H, 122, 770

    Comment


    • #3
      I am sorry, the ao-28 g g terminals is where i was talking about. We just cut the green wire and it goes thru the kit now, but volume is low. The jumpers are on the last 3 terminals to the right on the power amp, from #GY to BK and #BL to RED. That had been removed. They are there on my A100 with a 26-1 kit
      Last edited by doyalwalker; 05-19-2018, 08:13 AM.

      Comment


      • #4
        I have never installed a 9770, but I understand they have provisions for connecting both "preamp only" and "speaker output only" models. This means that it has internal dummy loads which somehow can be included into the circuit or not; most likely via internal jumpers to select the appropriate operation mode for the organ at hand.

        My guess is your kit is configured for connection to speaker leads (that is, with a dummy load in-circuit) and when you hook it up to the G-G terminals it drags the signal down, because the AO-28 is only a preamp. 2 options: Connect to speaker wires instead; or reconfigure the interface for "preamp only" operation.
        Current organs: AV, M-3, A-100
        Current Leslies: 22H, 122, 770

        Comment


        • #5
          You do not want to operate the AO39 amp without a proper speaker load or load resistor on it.
          I'm David. 'Dave' is someone else's name.

          Comment

          Working...
          X