Announcement

Collapse
No announcement yet.

Line IN to Hammond L100

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Line IN to Hammond L100


  • #2
    Does your L have the RCA phono plug on the expression pedal housing? I know the M series has them and they are meant for a line in, I don't see why that wouldn't work on your L if it has it.
    Hammond L-102 "mobilized", Hammond M-3, Hammond M-101, Hammond T-211, Hohner Cembalet CF, Hohner Cembalet N, Hohner Favor Combo, Hohner Pianet L, Hohner Pianet T, Hohner Symphonic 30N, Leslie "430" (former 130 with horns and light show added), Nord Electro 3, and an entire village of guitars and harmonicas.

    Comment


    • #3

      Comment


      • #4
        I think what could be happening here is that when you connect your rhythm box with the simple "Y" adapter the rhythm box is in effect shorting the organ tones to ground. The 'white' jack is part of a "high" impedance circuit and I'm guessing that your box has a relatively "low" impedance output. I'll bet you hear the drum sounds fine but the organ sounds very low or not at all. Something to try is converting your rhythm box to a higher impedance source by splicing a 100,000 ohm resistor into the center conductor of the shielded cable from the box before it goes into the Y adapter. (or hack into the Y adapter cable itself) If you can now hear both sounds, you have fixed it or at least moved in the right direction. You may need to try different resistor values to find what works best.
        Tom in Tulsa

        Fooling with: 1969 E100, 1955 M3, 1963 M100, Leslie 720

        Comment


        • #5
          I did that with my L100 but having trouble remembering just how I did that . I think the slitter allows for a separate source .but interferes with the original source ..like one or the other but not both? Even though it says you need your own volume control because the volume controls for the organ do not effect the input of the new.

          I mounted my beat box on the left side by removing the block. then I supplied power ac to it from the organ by splitting it off the main power supply. Then I ran the out put I think to the peddle filter on the back wall and a good ground for the other side - using the TWG generator ground. Basically Hot wired the signal into the system - I don't think I had to put resisters in place but be prepared This worked like a charm. My L100 is under the steps right now so I can't get to it
          Practise the theory...realize the practical
          Hammonds L100 /A100 /B3 Leslie 147 and 122 Yamaha E352 Key board driven in OVATIONS 15" 40 watt power

          Comment


          • #6

            Comment


            • #7
              Use a small mixer to combine the signals into the WH terminal. Problem solved.
              Current organs: AV, BC, A-100
              Current Leslies: 22H, 142, 147, 760
              Organs in the past: L-100 (several), M-100 (x2), T-100, E-100, CV
              Other keyboards: Roland FP-4, Yamaha DX7, Yamaha TX81Z, Yamaha Motif ES Rack, Korg Krome, Novation Mininova

              Comment

              Working...
              X