Forum Top Banner Ad

Collapse

Ebay Classic organs

Collapse

Announcement

Collapse
No announcement yet.

M143

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • M143

    Hay guys I got a M143 recently and the guy that had it was throwing it out so I got it for free but here's what he did he took the amp and reverb amp and cut the wires going to the amps so I need a wireing layout..for this thing I did manage to put some of these wires back together with heat shrink tubeing and did Git it running but not all the way yet..I have a m103 so I copyed some of the wire layout on it.so I need to know what 2 green wires and 2 yellows go from where to where I Dont know how I can trace these does anyone know where these go to..I almost got all them done today but kinda hard to determin.the 4 wires 2 green coming from top part of organ and 2 yellow wires coming from top of organ these wires are still on the amp but do not know which is which??cause there cut in the middle down by the amp..any help on this..or should I tear my M103 apart and trace that way or.??
    M3(3).M103(3)-M101(1)-L112(1)-L122(1)-(1)H182.H345(1)T312(2)-T582(1)-16462-(1)Aura(1)-C2-with 122 Leslie(1)-CV with D20 cab.(1)710Leslie(1).Thomas Stereo church organ(1).Lowery Deluex(1)kimball swinger 1000.(needs fixed)

  • #2
    I got the Tg.oiled up and sounds like its all running..tubes are all lit up even the reverb lights up..but no sound yet cause I have some more wires to Git hooked back up..but I really need a wireing layout I can't figure out why Hammond has different black wires going to different places so I Dont know what black is the right black why didn't they not make different colors like the others in there..there's like 4 blacks all the same color and 2 greens and 2 yellows.so I Dont want to hook up the wrong ones I did most of the colored ones and got the inputs put back on the right way but not these others. I'm going to put the speakers in it tommorow and run the main speaker run to them Git that done then few more that wrote down from my M103 so I hope there the same..
    M3(3).M103(3)-M101(1)-L112(1)-L122(1)-(1)H182.H345(1)T312(2)-T582(1)-16462-(1)Aura(1)-C2-with 122 Leslie(1)-CV with D20 cab.(1)710Leslie(1).Thomas Stereo church organ(1).Lowery Deluex(1)kimball swinger 1000.(needs fixed)

    Comment


    • #3
      Dang! The guy's a barbarian, tearing out that delicious amp.
      I remember you don't enjoy the service manuals, but take a look at this one anyway:
      ( I THINK the link is added at the bottom of this post. I haven't used the new forum yet) it may or may not help.
      Definitely refer to the wiring in your other M100, its the perfect reference.
      What will you do in place of the amp?
      -1958 Hofner 550 archtop guitar -1959 C3 and PR40- -1964 Busillachio Harmonium- -1964 M101-
      -1967ish Leslie 122- -1975 T500 (modded..chopped, and reassembled!)-
      -DIY 760 FrankenLeslie/rat hideout-
      -1980 Electrokey Electric Piano- -Yamaha electric Harmonium (early 80's?)-
      -1990 Jansen GMF150 amp- -1992 Korg 01W/fd- -1992 G&L S-500 geetar.

      Comment


      • #4
        Hay Brandon what's up I'm trying to Git used this gat dam new update to the form I Dont like it tell u the truth..its too hard to use every time u got to post something u have to go to your name in upper conner and u have have to go to resent postes and thats how I find what I've posted before its kinda hard compared to the old one..but slowly figuring it out and every time u spell a word if its wrong u backspace it puts like 3 words there it sucks......yah anyway I have the amps all of them matter of fact I got it half together today and got it playing..but can't figure out the black wires so I guessed and somewhat working but can't figure out the yellow ones I figured out the green ones reversed them till something worked they control the percussion. So got that up and working..can't Git the verbroto working yet I'll Git it sooner or latter..I'm going Git my meter and do cont..test on each black see where they go and the same to the yellows..so I Dont know got the reverb working too I just wrote it all down from my 103 wireing so that worked..so going one step at a time till I conquere this thing I need screws for the speakers they lost them the dummy's..so I'll be hunting for some some where I know guy has parts he prob.got some...OK
        M3(3).M103(3)-M101(1)-L112(1)-L122(1)-(1)H182.H345(1)T312(2)-T582(1)-16462-(1)Aura(1)-C2-with 122 Leslie(1)-CV with D20 cab.(1)710Leslie(1).Thomas Stereo church organ(1).Lowery Deluex(1)kimball swinger 1000.(needs fixed)

        Comment


        • #5
          I Dont understand what the yellow wires do I hooked them up either way and doesn't seem to do nothing must either control the verbroto chorus or the Celeste...or the vebroto I Dont know I tryed hook it up and it didn't change nothing??.even with the 3 or 4 black wires not even hooked up it still makes sound so I Dont Git that..why so many grounds if it works with the ground coming from the speaker terminal and 1 other I hooked up to the reverb.?? I Dont Git it...they have to do something..in their?
          M3(3).M103(3)-M101(1)-L112(1)-L122(1)-(1)H182.H345(1)T312(2)-T582(1)-16462-(1)Aura(1)-C2-with 122 Leslie(1)-CV with D20 cab.(1)710Leslie(1).Thomas Stereo church organ(1).Lowery Deluex(1)kimball swinger 1000.(needs fixed)

          Comment


          • enor
            enor commented
            Editing a comment
            The two yellows (terminals L and N) are for the percussion decay slow/fast tablet.

            Really, Ang - you were given a link to the service manual a few posts back. In it you'll find both shematics and wiring diagrams - all you will ever need, and you won't have to ask the forum and wait for answers for ages in order to get cracking. Just download it and look at it and your quest will be a lot easier.

        • #6
          Oh hay by the way when can call me on the phone we can talk...when I go back down there..where I'm working on this thing..I took it to my work garage my boss was nice enough to let me use the shop till I Git it ironed out..and all working..so..I gave u my number before I'll have to send it to u again on here I Dont care if people has my number maybe they will call me and give me advice..lol..if u remember my number best time to call me tommorow is after 6 pm my time I Dont know your time??OK lat
          M3(3).M103(3)-M101(1)-L112(1)-L122(1)-(1)H182.H345(1)T312(2)-T582(1)-16462-(1)Aura(1)-C2-with 122 Leslie(1)-CV with D20 cab.(1)710Leslie(1).Thomas Stereo church organ(1).Lowery Deluex(1)kimball swinger 1000.(needs fixed)

          Comment


          • #7
            Ok I will but I worked on it today..got the verbroto working now but funny thing is I can't figure out why the bass pedals are sounding with out hitting one u hit one and it stays playing hit another and it stays playing I Dont know but I changed some of Thoes grounds I had trouble finding where they went to but I hooked them up the way they should and this happened..I Dont Git it it did this before it worked and now it Dont work right.. I'll have to look at the diagram but why does the pedals do this can't seem to figure it out and the organ is not on a carpet its sitting on cement floor..so I Dont know..every thing else is working now. The scanner was stuck that was one issue..but its kinda choppy.so I did check for resesistance in the scanner and none what's so ever so must be dirty switches..??



            M3(3).M103(3)-M101(1)-L112(1)-L122(1)-(1)H182.H345(1)T312(2)-T582(1)-16462-(1)Aura(1)-C2-with 122 Leslie(1)-CV with D20 cab.(1)710Leslie(1).Thomas Stereo church organ(1).Lowery Deluex(1)kimball swinger 1000.(needs fixed)

            Comment


            • #8
              OK I downloaded the diagram now..tell me where is the wirding diagram at..there's none listed in there for a m100 with a Ao29 amp so I'm stuck..show me enor..??I just need to know where the black wires go from the amp.the one that I know for sure is right is the one thats in between the input shielded lines its right can't go wrong there it was right there on the other end so I need the others like..x..and so on there are 3 on the left side of the main amp and I think 1 on the right side....and tell me what yellow goes to where I traced them they go to second percussion and fast decay..so what one goes to what terminal??..I can't read this schematic..it does not cover a Ao29 amp..so I'm stuck??
              M3(3).M103(3)-M101(1)-L112(1)-L122(1)-(1)H182.H345(1)T312(2)-T582(1)-16462-(1)Aura(1)-C2-with 122 Leslie(1)-CV with D20 cab.(1)710Leslie(1).Thomas Stereo church organ(1).Lowery Deluex(1)kimball swinger 1000.(needs fixed)

              Comment


              • #9
                Page 73 or 74, depending on which reverb amp your M100 has (AO35 or AO44).
                Current organs: AV, M-3, A-100
                Current Leslies: 22H, 122, 770

                Comment


                • #10
                  I'm not sure its the small one the one with the 2 6bq5'on it.and 1 power tube and small silver trans..I'll check...but here's what I did today.I checked the diagram of a M100a and looked at the grounds on it in there and I did a switch of the 3 grounds today and that fixed the bass pedals cause I unhooked them one at a time and the tone went away so I hooked them up the way the M100a was and it worked but still not sure if there right....but still not sure on the remaining 2 yellow wires tho..
                  M3(3).M103(3)-M101(1)-L112(1)-L122(1)-(1)H182.H345(1)T312(2)-T582(1)-16462-(1)Aura(1)-C2-with 122 Leslie(1)-CV with D20 cab.(1)710Leslie(1).Thomas Stereo church organ(1).Lowery Deluex(1)kimball swinger 1000.(needs fixed)

                  Comment


                  • #11
                    So now the bass pedals work right now..but still have an issue on the vebroto circuit.. When u put small verb..on its kinda choppy but if u put full verb..on its clean..but...the Celeste 1 and 2 Dont seem to matter very much not like the others I have????
                    M3(3).M103(3)-M101(1)-L112(1)-L122(1)-(1)H182.H345(1)T312(2)-T582(1)-16462-(1)Aura(1)-C2-with 122 Leslie(1)-CV with D20 cab.(1)710Leslie(1).Thomas Stereo church organ(1).Lowery Deluex(1)kimball swinger 1000.(needs fixed)

                    Comment


                    • #12
                      Could be the 2 yellow wires I have on there maybe there backwards??but I switched them before and it Dont change nothing that I hear??but u said that the 2 yellow wires go to the decay circuit for the percussion.. I Dont know but switching them does not matter??
                      M3(3).M103(3)-M101(1)-L112(1)-L122(1)-(1)H182.H345(1)T312(2)-T582(1)-16462-(1)Aura(1)-C2-with 122 Leslie(1)-CV with D20 cab.(1)710Leslie(1).Thomas Stereo church organ(1).Lowery Deluex(1)kimball swinger 1000.(needs fixed)

                      Comment


                      • #13
                        Originally posted by Ang View Post
                        Could be the 2 yellow wires I have on there maybe there backwards??but I switched them before and it Dont change nothing that I hear??but u said that the 2 yellow wires go to the decay circuit for the percussion.. I Dont know but switching them does not matter??
                        No, it doesn't matter which yellow goes to which terminal - they are hooked to either end of a simple on/off switch.
                        Current organs: AV, M-3, A-100
                        Current Leslies: 22H, 122, 770

                        Comment


                        • #14
                          Oh so...l and n...does not matter??what terminal that there on..??well that explains it then...ok so what about my clest.1 and 2 Dont work??I Dont understand it maybe I've got a verbroto scanner issue or verbroto line box problem what do u think..as I said before verbroto 1 is kinda choppy but full sounds ok?
                          M3(3).M103(3)-M101(1)-L112(1)-L122(1)-(1)H182.H345(1)T312(2)-T582(1)-16462-(1)Aura(1)-C2-with 122 Leslie(1)-CV with D20 cab.(1)710Leslie(1).Thomas Stereo church organ(1).Lowery Deluex(1)kimball swinger 1000.(needs fixed)

                          Comment


                          • #15
                            Ok so no One here knows what I'm saying about this verbroto issue..verbroto works on normal sounds okok I guess but on small its kinda not sounding like it should..and my clest.1 and 2...Dont seem to effect nothing???
                            M3(3).M103(3)-M101(1)-L112(1)-L122(1)-(1)H182.H345(1)T312(2)-T582(1)-16462-(1)Aura(1)-C2-with 122 Leslie(1)-CV with D20 cab.(1)710Leslie(1).Thomas Stereo church organ(1).Lowery Deluex(1)kimball swinger 1000.(needs fixed)

                            Comment

                            Working...
                            X