Ebay Classic organs

Collapse

Announcement

Collapse
No announcement yet.

Post disappeaed, and Groups disappeared?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Post disappeaed, and Groups disappeared?

    Almost 2 weeks ago I posted a message in a thread about Allen Organ amplifier codes. That thread was then moved to the Allen Organ group, so I joined that group, or at least I thought I did. But today when I signed in, Groups are no longer visible at all, and my single post has vanished. So I am not quite sure what happened.

  • #2
    I'm not sure what you mean by "Groups are no longer visible." What do you see when you click Groups in the top menu bar? I've confirmed that you are a member of the Allen Organ Owners Group and that your post is still present. If you click on Allen Organ Owners Group and don't see any posts, check how your Filter for the Group is set.

    You can always find your own posts listed under Activites in your profile:
    Click image for larger version

Name:	activites.png
Views:	34
Size:	42.5 KB
ID:	786772
    -Admin

    Allen 965
    Zuma Group Midi Keyboard Encoder
    Zuma Group DM Midi Stop Controller
    Hauptwerk 4.2

    Comment


    • #3
      Clicking on Groups in the top menu bar brought up a screen that said "not authorized to view this page" even though I was signed in. But now the groups are showing up just fine, so apparently it was a transient glitch?

      When the Groups were not visible, my initial post was also not visible under Activities in my profile. But now everything is back to normal, so all is well.

      Comment


      • Admin
        Admin commented
        Editing a comment
        That means that you weren't signed in. You may have been signed out automatically if you did not check Remember Me when you signed in. I don't know how it could have been a transient glitch. See this:
        https://organforum.com/forums/forum/...ing-logged-out
        Be sure to read the whole thread for how this all works.

    • #4
      I had just signed in about a minute before I clicked on Groups, so I really was signed in. And I was able to view my profile, which I don't think is possible when not signed in. Please forgive me if this sounds like I am being argumentative, I was simply curious about the unexpected behavior, and figured someone might want to know about it.

      Comment


      • Admin
        Admin commented
        Editing a comment
        I appreciate the feedback, and also not being argumentative or doubting you, but no one's reported your problem before, and, again, from an understanding how the forum software works, I don't see a path to what you experienced, at least from the server's perspective. Perhaps the problem was caused by a cacheing issue with your browser or ISP. Let me know if the problem reoccurs. If it does, try refreshing the page, and let me know either way. Thanks.
    Working...
    X