Results 1 to 3 of 3

Thread: Cant see the videos posted

  1. #1
    mp Mezzo-Piano PGR's Avatar
    Join Date
    Apr 2016
    Location
    Brantford Ontario
    Posts
    309


    Cant see the videos posted

    HI Admin

    You sent me this to check out thanks


    I linked on the first web link and this is the thread that I initially had trouble with it is as I explained to you earlier Just a big black square.

    I am using inter net explorer version is 11.9 something and it is set to auto update
    I am using this on a lap top with lots of memory so it should not be a problem

    Are you able to see the video in this post:
    https://www.organforum.com/forums/sh...l=1#post288417

    If not what is the browser and browser version you are using? What version of the operating system? Are you trying to view the videos on a mobile device?

    You can and should post questions regarding using the Forum here:

    http://www.organforum.com/forums/for...sing-the-Forum
    Practise the theory...realize the practical
    Hammonds L100 /A100 /B3 Leslie 147 and 122 Yamaha E352 Key board driven in OVATIONS 15" 40 watt power

  2. #2
    Administrator Admin's Avatar
    Join Date
    Jun 2003
    Location
    Arizona
    Posts
    3,267


    Your problem is Internet Explorer 11. It is not fully compatible with modern media requirements on the web. I'm assuming that you're using it instead of Microsoft's current browser, Edge, because you are using a version of Windows prior to Windows 10.

    Your solution is to switch to a more modern browser such as Chrome, FireFox, Opera, or update to Windows 10 and use Edge.
    Last edited by Admin; 05-06-2018 at 05:01 PM.

  3. #3
    mp Mezzo-Piano PGR's Avatar
    Join Date
    Apr 2016
    Location
    Brantford Ontario
    Posts
    309


    Thanks Admin will try chrome
    Practise the theory...realize the practical
    Hammonds L100 /A100 /B3 Leslie 147 and 122 Yamaha E352 Key board driven in OVATIONS 15" 40 watt power

Similar Threads

  1. I think I posted in the wrong area...
    By OldIsBest in forum Electronic Organs
    Replies: 0
    Last Post: 03-05-2013, 04:39 PM
  2. MIDI Programs Posted
    By John Kinkennon in forum MIDI Devices & Software
    Replies: 6
    Last Post: 08-15-2010, 05:29 AM
  3. Printing Posted Messages
    By Don P. in forum Help & Tips Using the Forum
    Replies: 7
    Last Post: 03-03-2008, 05:28 AM
  4. Gulbransen Photos Posted
    By jimmywilliams in forum Home Organs
    Replies: 2
    Last Post: 07-21-2007, 03:01 PM
  5. I posted myself on U tube
    By denodan in forum Home Organs
    Replies: 1
    Last Post: 02-02-2007, 03:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •