Results 1 to 2 of 2

Thread: A100 lost 90 % of volume

  1. #1
    ppp Pianississmo Jim McComis's Avatar
    Join Date
    Oct 2018
    Posts
    13

    A100 lost 90 % of volume

    I hooked up a Leslie mute switch to an A100 according to their directions and all I got were a lot of pops and thumps by moving the bar back and forth I moved the bar back and forth thinking it might clear up, however the last pop and or thump caused the organ to loose about 90% of its volume. I shut it down and removed the mute from the circuit turned the organ back on and the right volume never came back. (it stayed low) I checked all of the tubes and they all checked good. Instructions for the mute has you remove V1 6AU6 and insert their socket in and put the tube into that also the other socket goes to V8 6X4 same instructions. I don't intend to use this mute, only tried to check it out for resale on eBay. Any suggestions as to what could have happened would be appreciated. I did check the phono input with a keyboard and the correct volume was there, however with the loud rocker tab on and the expression pedal wide open you could hardly hear anything. My wife was holding down keys when this happened. I pulled the pre amp out and checked R-8, R-19, R-7, R-20 R-29, and R-35 they all checked ok. I'm lost at this point. any help is appreciated.

    I do have schematics for an A100

    Jim Mc....

  2. #2
    ppp Pianississmo Jim McComis's Avatar
    Join Date
    Oct 2018
    Posts
    13
    I found the problem and fixed it.... Thanks to all who took the time to look at my problem.

Similar Threads

  1. A100 Loses volume when Vib/Chor are NOT on
    By nedlucas in forum Hammond Organs
    Replies: 8
    Last Post: 11-27-2012, 01:18 AM
  2. a100 slowly losing volume ???
    By 1962a100 in forum Hammond Organs
    Replies: 4
    Last Post: 02-26-2012, 03:35 AM
  3. A100 Volume low
    By thephaedrus in forum Hammond Organs
    Replies: 15
    Last Post: 01-31-2011, 01:30 AM
  4. A100 + Leslie 145 Volume Issues
    By csgalle in forum Hammond Organs
    Replies: 1
    Last Post: 10-22-2010, 08:34 PM
  5. Will an M3 volume pedal fit in an A100?
    By Riverside in forum Hammond Organs
    Replies: 2
    Last Post: 01-09-2008, 12:45 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •