Results 1 to 3 of 3

Thread: Hammond static noise sounds like frying bacon

  1. #1
    ppp Pianississmo twin80's Avatar
    Join Date
    Jan 2018
    Location
    Winlock, WA
    Posts
    15


    1 members found this post helpful.

    Hammond static noise sounds like frying bacon

    I thought I would share this post with you all. I had a conversation through a private message and decided to share for those that may run into the same type of problem. If you are a Hammond technician, it's probably an easy solution but for those of us who are less knowledgeable, maybe it will help someone. When I start my B-3 up it produces static noise like frying bacon. I have 2 organs and 2 122 leslies so I was able to eliminate the problem down to the problem B-3. To get to the chase, I had a bad V-3 (12BH7A) tube in the AO-28 Preamp. Luckily I had some extra tubes and was able to resolve the issue. Hope this helps someone.

  2. #2
    ppp Pianississmo ScottGirvan's Avatar
    Join Date
    Apr 2018
    Posts
    29


    Thanks for the heads up. Wish I had a B3 that sounded like bacon.

  3. #3
    mf Mezzo-Forte KC9UDX's Avatar
    Join Date
    Nov 2017
    Location
    The Kettle Moraine
    Posts
    466


    Or smelled.

Similar Threads

  1. Yamaha Electone E-3 with random static noise
    By Jack76 in forum Home Organs
    Replies: 0
    Last Post: 06-15-2018, 08:02 PM
  2. Yamaha E-5AR Random Static Noise Issue
    By Larrytow in forum Electronic Organs
    Replies: 16
    Last Post: 02-08-2018, 04:35 AM
  3. Weird Thunder/Static Sounds A100
    By IsraelARB in forum Hammond Organs
    Replies: 13
    Last Post: 09-28-2017, 03:51 PM
  4. Help finding static noise in A-100
    By hilltop in forum Hammond Organs
    Replies: 19
    Last Post: 03-03-2014, 04:15 AM
  5. Replies: 7
    Last Post: 04-12-2010, 10:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •